Please read and follow the COMMON ISSUES first!
Always add your version information in every new post! Thank you!

Form2Content Forum

Questions and answers for Form2Content, a Joomla CCK.
Hi, I just installed in a fresh Joomla with almost no extensions (akeeba login guard & adminTools and form2Content) I'm using the Protostar Template. In the Backend everything works fine. In the frontend I get an "TypeError: null ...
Hi All ! I'm trying article import / export between websites running identical copies of F2C Pro. I need to have all articles exported as 'unpublished'. As per your documentation I've had a look at: /media/com_form2content/schemas/f2c_forms...
Hi! I'm trying to change months names inside template, but $the_date is empty and nothing happens {php} setlocale(LC_ALL, 'ru_RU.UTF-8'); $the_date = $template->tpl_vars['ACTION_DATE_START_RAW']->value; $the_date = date_format($...
Is it possible to make a date picker field in front-end to search by date?...
Hi! Is it possible to make different filters for different categories? How to show filter A only fo Category A, Filter B for Category B, etc to search only in this categories?...
Hello and thanks in advance, Although there is an ordering option in the multiple database lookup field, it always outputs the articles in a different order. Am I missing something? Thanks...
Hi guys! I have a problem with my F2C installation that has been bugging me for months (maybe since the initial install, I'm not sure as I was mostly focused on template development). However, until now I had always attributed it to my messy test ...
Hi Patrick, Form2Content I was able to set up as far as possible and now I would like to publish it. One problem remains, however, that I could not solve: The user rights! How can I prevent changes from being made only through the article ma...
Hi, Joomla 3.9.12 Form2Content Pro Version 6.17.4 Problem: No "Read More" button in frontend (public). Main template has content. Best regards YOSO...
Hi Guys, Its a great component but I have gone wrong somewhere... and now if I output a blog and there are read mores the first article is fine its in the <blog><article> structure, but something is going wrong after the first read mo...


There are no discussions available here currently
  1. Posts: 1021
  2. Resolved Posts: 872
  3. Unresolved Posts: 149
  4. Latest Member: ShawnrakYU
Online Members