Please read and follow the COMMON ISSUES first!
Always add your version information in every new post! Thank you!

Form2Content Forum

Questions and answers for Form2Content, a Joomla CCK.
  1. Hanna Valenta
  2. Form2Content Lite & Pro
  3. Tuesday, 28 April 2020
  4.  Subscribe via email
Hi there

I have a form with 2 image gallery fields. Suddenly the images are longer saved, when i click on save. In the Back-end it works? How can i I find the problem?
Accepted Answer
Accepted Answer Pending Moderation
I solved it. I deleted the gallery filelds on the form and added them again. Now it's working. But I really don't know what the problem was....

Thanks for your help!!!!!
Responses (10)
Accepted Answer Pending Moderation
Hi Hanna,

Seems you have updated (or installed a plugin/module) some part of the website which causes a conflict (most often the cause).
Please check javascript errors and add version info too ;)

Unpublishing the plugins until you find the cause usually helps.

Regards,
Patrick
Please read the F2C documentation before asking questions! Thank you if you've done so ;)
Accepted Answer Pending Moderation
Thanks. I'm trying but I can't seem to find theplugin/modul that causes the problem. Is there anything else I can do to find out?
Accepted Answer Pending Moderation
there are beeing uploaded, but to the wrong place. And they do not show up in the article....
Accepted Answer Pending Moderation
PLEASE! Any ideas how to find the problem???
Accepted Answer Pending Moderation
- Please add version info as requested!
- Please provide actual information like intended image path, actual path and the template code
- Do you use template override?
- If it was a know issue we would tell you how to solve it! It is not so help us help you and provide a lot more details
Please read the F2C documentation before asking questions! Thank you if you've done so ;)
Accepted Answer Pending Moderation
OK..I'm sorry,

- Yes I do use overrides.
- My Version is Form2Content Pro version 6.17.4
- The video uploading works still fine.

It all worked perfectle fine.
Lately I installed J2Store.. i then suddenly realised that the image uploading is no longer working.

I unpublished all of the J2Store but still it is no longer working
i also tried to change the image uploading to Iframe mode...still no luck

So in the frontend when i choose an image and press upload, everything seems fine. I click save, then the image i gone.

the images are get saved to /images/stories/com_form2content
--> instead of the /images/stories/com_form2content/ the "PXY" / "fXY" / "gallery307" folder
Accepted Answer Pending Moderation
Hi Hanna,

Thanks for the added info. You have checked the gallery field settings? (just making sure)
Do you use a submission form template? If so please switch it off for the moment.

The thing is, if the back-end works fine something is being loaded in the front-end that interferes there. Usually it just doesn't work, if now the image is saved in a different location that's very strange.

I will talk to our programmer to see if he has any ideas.

Regards,
Patrick
Please read the F2C documentation before asking questions! Thank you if you've done so ;)
Accepted Answer Pending Moderation
Thanks for the answer. I haven't changed anything on the galley field settings. So there isn't any problem.

I tried without submission, it is not working.
Accepted Answer Pending Moderation
well funny enough....it has to do where the field is. When I place the field between a < div > it is not working, outside....it works....

quite strange behaviour
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.