Please read and follow the COMMON ISSUES first!
Always add your version information in every new post! Thank you!

Form2Content Forum

Questions and answers for Form2Content, a Joomla CCK.
  1. Ellen Jensen
  2. F2C & Joomla plugin integrations
  3. Wednesday, 09 September 2015
  4.  Subscribe via email
Hi again.

I think I've done everything correctly, but still appears gallery images not correct. Pictures are not in the size I have chosen (300px) and the height is a narrow line.

Help, I'm stuck :-)

I use Joomla 3.4.4

Form2Content Pro 6.11

Template t3_blank - Standard

URL: http://rilleit.dk/historie/index.php/galleri

Regards, Ellen;)
Accepted Answer
Accepted Answer Pending Moderation
Hi Ellen,

With these settings F2C will generate images with a 300px width and height depending on the image ratio.
There should (and isn't as far as we know) be any issue there. YOU can test if F2C does this correct since the images are saved in the image folder...

What the 3rd party plugin does with these images afterwards is not in our control.... nor can I provide support on this as I don't know the plugin features.

PLEASE, can you always first check if what F2C does works (ie check the generated images in this case). That way you will know if it's a F2C issue or a 3rd party plugin issue.

Regards,
Patrick
Please read the F2C documentation before asking questions! Thank you if you've done so ;)
Responses (4)
Accepted Answer Pending Moderation
Hi Ellen,

Please provide all the image gallery settings. It doesn't work isn't enough for us to help you and images never only have one size.

Regards,
Patrick
Please read the F2C documentation before asking questions! Thank you if you've done so ;)
Accepted Answer Pending Moderation
Template:
{if $GALLERY}
<div style="margin-top: 0px; width:300px !important">
{ldelim}gallery orientation=horizontal slider=boxplus.carousel
slider:windowSize="300,300" layout="fixed" border="1px solid #ddd" rows=1 cols=1 alignment="center" -ms-interpolation-mode: bicubic preview_height=100% lightbox:thumbs=outside lightbox_autocenter=0 lightbox_autofit=0 lightbox_thumbs="boxplus" rotator_links=0 rotator_trigger="click" rotator_step="single" caption_position="overlay-bottom" download=3 metadata=3 rotator_alignment="c" mobile="responsive"{rdelim}stories/{$GALLERY_PATH_RELATIVE}{ldelim}/gallery{rdelim}
</div>
{/if}


Content Type fields - Galleri attached..
Attachments (1)
Accepted Answer Pending Moderation
I downloaded the beta version of Sigplus, and now it works perfect.

So it was in Sigplus the error was.

Thank you :-)

//Ellen
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.