Please read and follow the COMMON ISSUES first!
Always add your version information in every new post! Thank you!

Form2Content Forum

Questions and answers for Form2Content, a Joomla CCK.
  1. holdsworthdesign
  2. F2C Search front-end
  3. Tuesday, 07 November 2017
  4.  Subscribe via email
When clicking "Show results" on the search module, it takes me to an error page with "0 - Call to a member function get() on null" as the error message. Am I missing something? Everything's up-to-date.
Responses (10)
F2C webmaster Accepted Answer Pending Moderation
Hi,

I think you might have a ZERO for number of columns for teh results page.

Regards,
Patrick
Please read the F2C documentation before asking questions! Thank you if you've done so ;)
  1. more than a month ago
  2. F2C Search front-end
  3. # 1
holdsworthdesign Accepted Answer Pending Moderation
It's odd that 0 would be the default, if it breaks things.

Anyway, I changed it to 1, and it's still giving the same error message.
  1. more than a month ago
  2. F2C Search front-end
  3. # 2
F2C webmaster Accepted Answer Pending Moderation
Can you send login details for an admin account to support at opensourcedesign.nl? I can have a look what's going on since there are no known issues at the moment.
Please read the F2C documentation before asking questions! Thank you if you've done so ;)
  1. more than a month ago
  2. F2C Search front-end
  3. # 3
holdsworthdesign Accepted Answer Pending Moderation
Sent!
  1. more than a month ago
  2. F2C Search front-end
  3. # 4
F2C webmaster Accepted Answer Pending Moderation
Hi Levi,

Problem is solved with our latest version of F2C Search 6.7.0 (I updated the changelog as it was already released). The issue was with a menuparameter not correctly initializing. Difficulty for us was that it didn't always give issues.

Enjoy F2C!

Regards, Patrick
Please read the F2C documentation before asking questions! Thank you if you've done so ;)
  1. more than a month ago
  2. F2C Search front-end
  3. # 5
alena Accepted Answer Pending Moderation
Hi Patrick

I have the same problem after upgrading to Joomla 3.8.2 - F2C Search 6.7.0.
It worked before (I have 5 columns).
Any advice?? http://169189.w89.wedos.ws/socialni-podnikani/adresar-socialnich-podniku

Kind regards, Alena
F2C webmaster Accepted Answer Pending Moderation
Hi Alena,

Did you upgrade both Search component & module to 6.7.0 and are you still experiencing this problem?
You might need to update your overrides....

Regards,
Patrick
Please read the F2C documentation before asking questions! Thank you if you've done so ;)
alena Accepted Answer Pending Moderation
I have reinstalled both module and component and left the search form without overrides and the problem persists :(
F2C webmaster Accepted Answer Pending Moderation
Hi Alena,

Could you send admin credentials to support at opensourcedesign.nl? We will have a look since I can't reproduce the issue.

Regards, Patrick
Please read the F2C documentation before asking questions! Thank you if you've done so ;)
alena Accepted Answer Pending Moderation
Hi Patrick,

I found the error at last - it was conflict with the Easy Open Graph plugin.

Thanks a lot anyway :)
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.