Please read and follow the COMMON ISSUES first!
Always add your version information in every new post! Thank you!

Form2Content Forum

Questions and answers for Form2Content, a Joomla CCK.
  1. Carlos
  2. F2C Front-end / menu settings
  3. Monday, 05 March 2018
  4.  Subscribe via email
How can I set the Publish Joomla field to Published as Default?
Responses (7)
F2C webmaster Accepted Answer Pending Moderation
Go to Fields manager => the State field (in F2C 6.17) and set default to published.
Please read the F2C documentation before asking questions! Thank you if you've done so ;)
  1. more than a month ago
  2. F2C Front-end / menu settings
  3. # 1
Carlos Accepted Answer Pending Moderation
I cannot see the option in the Field manager to set the State field as default published (see attachment). Where is it?
Attachments (1)
  1. more than a month ago
  2. F2C Front-end / menu settings
  3. # 2
F2C webmaster Accepted Answer Pending Moderation
Hi Carlos,

I don't understand. You can see the setting in the picture. First is to display in front-end yes or no, second is the default value; published yes or no...

Regards,
Patrick
Please read the F2C documentation before asking questions! Thank you if you've done so ;)
  1. more than a month ago
  2. F2C Front-end / menu settings
  3. # 3
Carlos Accepted Answer Pending Moderation
Hi Patrick,

The reason I thought it wasn't the correct place to set the Published as Default was because it didn't work. When I logged in with a Registered User "Test" and created a new Article, the Status was Unpublished (see the attachment). So, if the set up is correct why is the Article saved with Unpublished Status?

I can give you SuperUser access to the website, if that may help but I don't want to post the UserName and Password in the Forum.

Thank you,
Attachments (1)
  1. more than a month ago
  2. F2C Front-end / menu settings
  3. # 4
F2C webmaster Accepted Answer Pending Moderation
Hi Carlos,

Yes I would like to have a look. Can you email the account to support at opensourcedesign.nl.

Thanks!
Patrick
Please read the F2C documentation before asking questions! Thank you if you've done so ;)
  1. more than a month ago
  2. F2C Front-end / menu settings
  3. # 5
Oliver Glot Accepted Answer Pending Moderation
Hi Guys,
do you found a solution for this problem?

It seems I have a similar problem:

I deactivated field 'access' and set standard value to 'Public', but if any User ('Registered', 'Editor', 'Super Users', ...) creates an article the 'access' value is empty and the article is not accessible.

regards
Oliver
  1. more than a month ago
  2. F2C Front-end / menu settings
  3. # 6
Carlos Accepted Answer Pending Moderation
Hi Patrick,

What is your email address so I can send you the Login information to the site?
  1. more than a month ago
  2. F2C Front-end / menu settings
  3. # 7
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.