Please read and follow the COMMON ISSUES first!
Always add your version information in every new post! Thank you!

Form2Content Forum

Questions and answers for Form2Content, a Joomla CCK.
  1. Francesc
  2. Form2Content Lite & Pro
  3. Tuesday, 29 May 2018
  4.  Subscribe via email
Hi,
I just realized my f2c is giving me a very strange error and couldn t find nothing in the forum.
I am not able to identify where is the problem.
This site was working like a charm for few months.
I just updated couple of times joomla to latest versions.

When I try to save the form with a image field it comes up this error:
0- No valid image was loaded.

I tried of course many kinds of formats and sizes... and the images are fine.

I am on the 6.16 PRO version with expired subscription. Just updated to joomla 3.8.8

Thank you
Responses (4)
Accepted Answer Pending Moderation
Hi Francesc,

OK, if it worked before I will ask Julien to see what changed.
For now, If you add a very large height it will always first "hit" the width limitation. That should work.

Regards,
Patrick
Please read the F2C documentation before asking questions! Thank you if you've done so ;)
  1. more than a month ago
  2. Form2Content Lite & Pro
  3. # 1
Accepted Answer Pending Moderation
Hi Patrick,
This had been working for months Patrick. :( I made hundreds of articles.
So please help.
What is the correct way to scale all the images to be 1140px in width and whatever size in height respecting the proportions.?
I just need to scale them based on width.
  1. more than a month ago
  2. Form2Content Lite & Pro
  3. # 2
Accepted Answer Pending Moderation
You have entered 0 as a value for the image height (for shrink when bigger than) .... that's not possible, you can't have images with no height. Re-size works that it will re-size according to the width or height limitation it meets first. Both values must therefor be entered.
Please read the F2C documentation before asking questions! Thank you if you've done so ;)
  1. more than a month ago
  2. Form2Content Lite & Pro
  3. # 3
Accepted Answer Pending Moderation
You can see my settings in the attached image.
They didn t change at all and "Allowed image type" is set to ALL.

I am really lost... Waiting help...
Thank you so much!
Attachments (1)
  1. more than a month ago
  2. Form2Content Lite & Pro
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.